Wykresy

Excelowa animacja Noworoczna

Całość to tylko kilka linijek kodu VBA (plus sprytne – no w sumie sprytny chłopak jestem – wykorzystanie Excelowych wykresów) . Dla zainteresowanych, jak  zwykle zresztą, plik Excela do ściągnięcia. Marcin

Czytaj cały wpis →

Dynamiczny wykres bąbelkowy w Excelu

Pisałem już kiedyś o dynamicznych zakresach, które umożliwiają bardzo szybkie i skuteczne dodanie odrobiny życia wykresom Excela. Dzisiaj chciałbym kontunuować ten temat, tym razem  z wykresem bąbelkowym w roli głównej. Bezpośrednią inspiracją była dla mnie jedna z  prezentacji pokazanych na konferencji TED. Spodobało mi się strasznie jak te wszystkie „bąbelki” wędrują po ekranie i postanowiłem […]

Czytaj cały wpis →

Wykres „piramida wieku”

Dzisiaj o jednej z metod przygotowania w Excelu wykresu zwanego piramidą wieku. Zaczynamy od danych źródłowych. W moim przykładzie wyglądają one tak: Na swoje potrzeby musiałem te dane wzbogacić o dwie dodatkowe kolumny. Odpowiednia formuła dla kolumny dodatkowej 2 to, jak łatwo zgadniesz: =JEŻELI(E3>C3;C3;E3) Wstawione przeze mnie kolumny będą stanowić źródło danych dla dodatkowych serii […]

Czytaj cały wpis →

Dynamiczny wykres pokazujący tylko wybrany fragment danych

W jednej kolumnie mamy listę z kolejnymi miesiącami (z kilku lat), w kolumnie obok poziom zysku odpowiadający każdemu z miesięcy. Powiedzmy, że jest to 40 wierszy (liczba ta oczywiście zwiększa się każdego miesiąca). Problem. Moje przykładowe dane wyglądają tak, jak na rysunku poniżej. Jeżeli zrobiłbyś teraz wykres, wykorzystując wszystkie dane, będzie on wyglądał mniej więcej […]

Czytaj cały wpis →

Nietypowy wykres w Excelu

Dzisiaj o tym, w jaki sposób zrobić dosyć nietypowy, ale całkiem zgrabny typ wykresu (który tak naprawdę wykresem nie jest). Poniżej zobaczyć możesz, wykonany przed chwilą przeze mnie, przykład, o którym będę pisał w dalszej części. Ten typ wykresu wpadał mi w oczy już kilkakrotnie (i podobał się), dopiero jednak dzisiaj pomyślałem o tym, aby […]

Czytaj cały wpis →