Problem kilku wierszy w komórce Excela (Alt+Enter)

Pracując z Excelem, od czasu do czasu, dzielisz prawdopodobnie jeden długi ciąg tekstowy, znajdujący sie w komórce Excela, na kilka wierszy. Nowy wiersz rozpoczynasz wtedy przy pomocy kombinacji klawiszy ALT+ENTER. Krótki filmik poniżej pokazuje dokładnie o czym piszę. Oczywiście w przypadku  „kilku wierszy” do nowej linii przechodziłem uzywając wspomnianej kombinacji Alt+Enter. Zdarzają sie jednak sytuacje […]

Czytaj cały wpis →

Excel i wybieranie dat

Dzisiaj o tym, w jaki sposób zrobić bardzo prostą „wybieraczkę” dat w Excelu.  W zasadzie cały problem sprowadza sie do tego, aby w zależności od wybranego miesiąca i roku ( dla lat przestępnych luty bedzie miał 29 dni, dla pozostałych 28)  wyświetlić  odpowiednią liczbę dni.  Dla miesiąca stycznia lista powinna zawierać 31 dni, dla czerwca […]

Czytaj cały wpis →

Dynamiczny wykres bąbelkowy w Excelu

Pisałem już kiedyś o dynamicznych zakresach, które umożliwiają bardzo szybkie i skuteczne dodanie odrobiny życia wykresom Excela. Dzisiaj chciałbym kontunuować ten temat, tym razem  z wykresem bąbelkowym w roli głównej. Bezpośrednią inspiracją była dla mnie jedna z  prezentacji pokazanych na konferencji TED. Spodobało mi się strasznie jak te wszystkie „bąbelki” wędrują po ekranie i postanowiłem […]

Czytaj cały wpis →

Wykres „piramida wieku”

Dzisiaj o jednej z metod przygotowania w Excelu wykresu zwanego piramidą wieku. Zaczynamy od danych źródłowych. W moim przykładzie wyglądają one tak: Na swoje potrzeby musiałem te dane wzbogacić o dwie dodatkowe kolumny. Odpowiednia formuła dla kolumny dodatkowej 2 to, jak łatwo zgadniesz: =JEŻELI(E3>C3;C3;E3) Wstawione przeze mnie kolumny będą stanowić źródło danych dla dodatkowych serii […]

Czytaj cały wpis →

Problemy z rejestracją/logowaniem na blogu

Otrzymuję informacje, że niektóre osoby mają problemy z rejestracją i późniejszym logowaniem na moim blogu. Przede wszystkim chciałbym przeprosić Was za te trudności. Tak jak z Excelem daję sobie radę, to w przypadku Wordpresa czuję się czasami nieco zagubiony. Sprawy nie ułatwia   fakt, że nie wszyscy mają problemy z rejestracją (trudniej znaleźć błąd kiedy raz […]

Czytaj cały wpis →

Kryteria filtrowania poza nagłówkiem tabeli

Pytanie jakie otrzymałem od Małgorzaty: „Posiadam tabelę z następującymi kolumnami: nr dokumentu, branża, typ dokumentu, adresat, data, opis pisma. Tabela ma być filtrowana wg branży i typu dokumentu. Czy dałoby się zrobić tak, żeby warunki filtrowania znajdowały się powyżej tabeli, a nie bezpośrednio w nagłówku tabeli?” Problem (w moim odczuciu) jest głównie estetyczny, niezależnie bowiem […]

Czytaj cały wpis →

Jak ukryć zawartośc komórki

Jedna z metod na szybkie ukrycie zawartości komórki w Excelu to zastosowanie odpowiedniego formatowania. Wybierz komórkę, której zawartość chcesz „schować”, następnie (dla Excela 2003) Format -> Komórki -> Niestandardowe (lub prościej ctr+1) i w pole Typ wprowadź wartość “;;;”  (BEZ CUDZYSŁOWÓW). Potwierdź klikając OK i zawartośc komórki stanie się niewidoczna.

Czytaj cały wpis →