Wykresy

Dynamiczny wykres bąbelkowy w Excelu

Pisałem już kiedyś o dynamicznych zakresach, które umożliwiają bardzo szybkie i skuteczne dodanie odrobiny życia wykresom Excela. Dzisiaj chciałbym kontunuować ten temat, tym razem  z wykresem bąbelkowym w roli głównej. Bezpośrednią inspiracją była dla mnie jedna z  prezentacji pokazanych na konferencji TED. Spodobało mi się strasznie jak te wszystkie „bąbelki” wędrują po ekranie i postanowiłem […]

Czytaj cały wpis →

Wykres „piramida wieku”

Dzisiaj o jednej z metod przygotowania w Excelu wykresu zwanego piramidą wieku. Zaczynamy od danych źródłowych. W moim przykładzie wyglądają one tak: Na swoje potrzeby musiałem te dane wzbogacić o dwie dodatkowe kolumny. Odpowiednia formuła dla kolumny dodatkowej 2 to, jak łatwo zgadniesz: =JEŻELI(E3>C3;C3;E3) Wstawione przeze mnie kolumny będą stanowić źródło danych dla dodatkowych serii […]

Czytaj cały wpis →

Jaki typ wykresu wybrać ? Nowe narzędzie online.

Dobra informacja dla wszystkich mających problemy z wyborem odpowiedniego wykresu do prezentacji danych. Od kilku dni, przynajmniej dla niektórych z Was, pomocne może okazać się nowe, darmowe narzędzie online dostępne na stronie www.chartchooser.com. Jak piszą autorzy (których stronę http://www.juiceanalytics.com wszystkim polecam), narzędzie ma pomóc w znalezieniu odpowiedzieć na dwa pytania jakie często zadaje sobie wielu […]

Czytaj cały wpis →

Nietypowy wykres w Excelu

Dzisiaj o tym, w jaki sposób zrobić dosyć nietypowy, ale całkiem zgrabny typ wykresu (który tak naprawdę wykresem nie jest). Poniżej zobaczyć możesz, wykonany przed chwilą przeze mnie, przykład, o którym będę pisał w dalszej części. Ten typ wykresu wpadał mi w oczy już kilkakrotnie (i podobał się), dopiero jednak dzisiaj pomyślałem o tym, aby […]

Czytaj cały wpis →